Back to overview
Resolved
monitoring ean i top oferta - tymczasowy problem
Aug 9, 2026 at 12:45pm UTC
Affected services
app.sellersk.it
Resolved
Aug 9, 2026 at 6:17pm UTC
monitoring ean i top oferty jest w pełni funkcjonalny
Affected services
Created
Aug 9, 2026 at 12:45pm UTC
Obecnie nie działa odświeżanie danych, wkrótce funkcjonalność zostanie przywrócona
Affected services